Motorlampe geht an

  • Moin...habe folgendes problem...hatte die motordeckel über den winter zum beschichten...wenn ich jetzt den motor laufen lasse geht nach ca 10 sekunden die motor und batterie leuchte an...kann man da irgendwie den fehler auslesen oder hat jemand ein tipp was das problem ist..?

  • Ölstand prüfen. Damit könnte die Motorleuchte ein Problem haben.

    Du weißt wie? Warmer Motor. 2-3 Minuten warten, senkrecht stellen, Stab raus abwischen, Stab wieder ganz einschrauben und nach dem Rausdrehen sollte das Öl bis zur FULL Markierung stehen.

    Bei kaltem Motor soll das nicht über die Mitte der Schraffierung stehen.


    Batteriesymbol? Wie der Sir schreibt, Kabel checken und die Steckkontakte prüfen. Zur Not noch mal auseinander ziehen und schauen, das die Pins auch wirklich in der richtigen Länge rausschauen. Manchmal drücken die nach hinten durch. Dann ergeben sich solche Probleme auch.

    Hoffentlich hast du den Rotor richtig eingebaut. Hab schon durchgescheuerte Kabel gefunden weil das nicht richtig verlegt war und innen am Stator geschliffen hatte.

  • Miss doch mal direkt an der Batterie. Ohne laufendem Motor x Volt. Mit laufendem Motor 2 Volt ca. mehr.


    Gray Wolf (oder Turbo) hat das meines Wissens mal in einem Forum gepostet wie man die Komponenten messen kann. Hat mir sehr viel geholfen bei meinem Problem.


    Trotzdem glaube ich nicht dass der Regler defekt ist. Daran wurde ja nichts gemacht. Ich würde mal die Sachen prüfen die meine Vorredner angesprochen haben.


    Gruß

  • so...hab erstmal die batterie gemessen..ohne zündung 12,8 V...laufende motor 14,1 V...Regler ausgebaut...kontakte gecheckt...bisl gesäubert...laufen gelassen...lampen aus 🤷‍♂️...kann im moment noch nicht fahren...hoffe es bleibt so...

  • kann durchaus passieren, das die Kontakte, wenn sie längere Zeit offen sind, auch etwas korrodieren.

    Du hattest ja den Deckel zum Pulvern. Wir hatten das schon öfter, das man durch abziehen und wieder aufstecken, auch mehrfach, schon Erfolg hatte. Manchmal hilft auch zur Sicherheit noch etwas Kontaktspray oder zur Not ein Klecks WD40 gleich nach der Demontage. Dann gammelt da nichts an der Luft rum.

  • Ich nehme mal an, der Dreipol-Stecker kommt von den drei Phasen an der Lichtmaschine und der Zweipolstecker ist der Ausgang des Reglers. Den sollte man nicht falsch rum reinstecken, das geht sonst schief. Bei dem Dreiphasenstecker ist das egal.


    Grüße,


    Egon

  • stimmt...die eine seite ist abgeflacht...passt nur einmal...mir kommt es auch mit der motorkontrolle etwas komisch vor...mach ich zündung an geht die motorleuchte an...geht wieder aus und geht dann wieder an...starte ich dann geht sie aus...dann wieder ein paar sekunden an um dann wieder aus zu gehen....ich überlege die ganze zeit ob das schon immer so war...nie richtig drauf geachtet 🤷‍♂️

  • Öldruck verursacht auch ab und an mal so ein Verhalten. Normal ist es ja wenn die Lampe erst kurz nach dem Anlauf aus geht. Schließlich muss erst Druck da sein. Dann sollte sie aber nicht gleich noch mal kommen.

    Wenn die Motorkontrolle sowas bemerkt, reagiert sie auch.

    Hast du den Fehlerspeicher schon einmal ausgelesen?

    Tachorücksteller gedrückt halten und Zündung einschalten. Dann erscheint diag in der Anzeige und wenn du den Knopf los lässt kommen drei Buchstaben. Der erste, ein P, blinkt und wenn du den Knopf jetzt ein paar sec. gedückt hälst kommt bestenfalls ein none, schlimmstenfalls eine Wert. Probier das aus falls du es noch nicht gemacht hast. Wie genau es weitergeht ist auch schon beschrieben worden.

    Wenn nicht, helf ich dir hier weiter.

  • Hab gerade die gleichen Sorgen. Kontrolle geht bei Zündung an kurz an und gleich wieder aus. Dann starten und sie geht wieder an. Aber auch wieder aus. Fehlerspeicher ergab P0113. Also Air Intake Temperatur. Das ist der Fühler am Luftfilter vorne.

    Hatte da schon ein paar mal Sorgen mit. Zuletzt war es der Stecker. Hab das Ganze heute raus und wieder reingebaut und der Fehler ist verschwunden. Werd die Tage noch einen anderen Sensor einsetzen den ich rumliegen habe.